Forums

Sega Master System / Mark III / Game Gear
SG-1000 / SC-3000 / SF-7000 / OMV
Home - Forums - Games - Scans - Maps - Cheats - Credits
Music - Videos - Development - Hacks - Translations - Homebrew

View topic - I can't seem to have text in my post

Reply to topic
Author Message
  • Joined: 06 Sep 2015
  • Posts: 185
  • Location: United States
Reply with quote
I can't seem to have text in my post
Post Posted: Wed Nov 25, 2015 2:20 pm
This has happened before, but not for this long. I tried to post in another topic but all it displays is the picture I uploaded, without the text I typed in.
  View user's profile Send private message Visit poster's website
  • Joined: 05 Sep 2013
  • Posts: 1963
Reply with quote
Post Posted: Wed Nov 25, 2015 3:23 pm
try again avoiding any angular brackets
  View user's profile Send private message Visit poster's website
  • Site Admin
  • Joined: 19 Oct 1999
  • Posts: 11905
  • Location: London
Reply with quote
Post Posted: Wed Nov 25, 2015 4:26 pm
You had a line break in your url tags, that seemed to screw it up. It ought to have failed a bit more gracefully, but try removing BBCode if you have difficulty in future.
  View user's profile Send private message Visit poster's website
  • Joined: 25 Dec 2005
  • Posts: 512
  • Location: São Paulo - Brazil
Reply with quote
Post Posted: Wed Nov 25, 2015 10:06 pm
Maxim wrote
You had a line break in your url tags, that seemed to screw it up. It ought to have failed a bit more gracefully, but try removing BBCode if you have difficulty in future.


Also spaces in URL tag screw the post...
  View user's profile Send private message
Reply to topic



Back to the top of this page

Back to SMS Power!